microservice 0.0.1
microservice: ^0.0.1

Dart native
Flutter Android iOS

A new dart kafka client application, using io dart pure io lib and simple data transform protocol apache kafka.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  microservice: ^0.0.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:microservice/microservice.dart';
0
likes
70
pub points
14%
popularity

A new dart kafka client application, using io dart pure io lib and simple data transform protocol apache kafka.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

almpazel@gmail.com

License

MIT (LICENSE)

More

Packages that depend on microservice