mdflow 0.1.2
mdflow: ^0.1.2 copied to clipboard

Flutter Android iOS web

A flutter package that provides an easy way to implement a reponsive master detail flow ui for mixed screen sizes.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  mdflow: ^0.1.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:mdflow/cupertino.dart';
import 'package:mdflow/material.dart';
import 'package:mdflow/responsive.dart';
0
likes
100
pub points
0%
popularity

A flutter package that provides an easy way to implement a reponsive master detail flow ui for mixed screen sizes.

Homepage

Documentation

API reference

Uploader

tonic.artos@gmail.com

License

MPL 2.0 (LICENSE)

Dependencies

contextx, flutter

More

Packages that depend on mdflow