lsp_designer 0.1.38
lsp_designer: ^0.1.38 copied to clipboard

A practical component library from Logistics Service Management Product Group feels silky and smooth when used.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  lsp_designer: ^0.1.38

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:lsp_designer/card/CircularSheet.dart';
import 'package:lsp_designer/dialog/DialogHolder.dart';
import 'package:lsp_designer/dialog/Snack.dart';
import 'package:lsp_designer/form/constant/formatter_constant.dart';
import 'package:lsp_designer/form/constant/style_constant.dart';
import 'package:lsp_designer/form/headline.dart';
import 'package:lsp_designer/form/input.dart';
import 'package:lsp_designer/form/multiple_select.dart';
import 'package:lsp_designer/form/multi_drop_down.dart';
import 'package:lsp_designer/form/multi_election.dart';
import 'package:lsp_designer/form/NumberField.dart';
import 'package:lsp_designer/form/Selector.dart';
import 'package:lsp_designer/form/SingleElection.dart';
import 'package:lsp_designer/form/VagueSelector.dart';
import 'package:lsp_designer/list/DynamicListView.dart';
import 'package:lsp_designer/process/LoadingProcess.dart';
1
likes
70
pub points
0%
popularity

A practical component library from Logistics Service Management Product Group feels silky and smooth when used.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

leyansorosame@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on lsp_designer