lookaround_iterator 1.0.1+1
lookaround_iterator: ^1.0.1+1

Dart native js
Flutter Android iOS web

Provides an iterator class with lookbehind and lookahead buffer.

Changelog #

1.0.1+1 #

  • Add SDK constraint so the package can be used in Dart 2.0.0.
  • Run dartfmt --fix.

1.0.1 #

  • Cosmetic changes to appease pana: Add analysis_options.yaml and CHANGELOG.md.
  • Fix strong_mode and linter warnings.
  • Update repository name in pubspec.yaml.

1.0.0 #

  • Initial version.
0
likes
90
pub points
0%
popularity

Provides an iterator class with lookbehind and lookahead buffer.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

philippschiffmann93@gmail.com

License

MIT (LICENSE)

More

Packages that depend on lookaround_iterator