lib_wallpaper 0.0.2

Flutter Android iOS

a plugin to set wallpaper for flutter

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  lib_wallpaper: ^0.0.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:lib_wallpaper/lib_wallpaper.dart';
0
likes
60
pub points
0%
popularity

a plugin to set wallpaper for flutter

Homepage

Documentation

API reference

Uploader

zhuzhiqiang@bytedance.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on lib_wallpaper