iphone_has_notch 0.0.1
iphone_has_notch: ^0.0.1 copied to clipboard

A new Flutter package project.

iphone_has_notch #

A very simple package with one function - returns true if phone is iPhone and it has notch. Package has no any dependencies and work on any platform.

Getting Started #

Install the package. Use code

import 'package:iphone_has_notch/iphone_has_notch.dart';
Text('This phone is iPhone and it has notch'),
Text('${IphoneHasNotch.hasNotch}'),