http_logger_library 0.12.1
http_logger_library: ^0.12.1

Dart native
Flutter Android iOS

A logging middleware for Dart's http module forked from TEDConsulting/http_logger.

[0.12.1] - Update with last version of http_middleware_library. #

[0.0.1] - TODO: Add release date. #

  • TODO: Describe initial release.
0
likes
70
pub points
64%
popularity

A logging middleware for Dart's http module forked from TEDConsulting/http_logger.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

sebastien.dugene@gmail.com

License

MIT (LICENSE)

Dependencies

http_middleware_library

More

Packages that depend on http_logger_library