hio 0.3.7
hio: ^0.3.7 copied to clipboard

Dart native
Flutter Android iOS Linux macOS Windows

Enhanced Http Client for Dart/Flutter. Make Api call easy, an Dart/Flutter package.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  hio: ^0.3.7

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:hio/hio.dart';
0
likes
80
pub points
0%
popularity

Enhanced Http Client for Dart/Flutter. Make Api call easy, an Dart/Flutter package.

Homepage

Uploader

hedzrz@gmail.com

License

MIT (LICENSE)

More

Packages that depend on hio