gql_code_builder 0.2.0-nullsafety.0
gql_code_builder: ^0.2.0-nullsafety.0 copied to clipboard

Dart code builders taking *.graphql documents and SDL to build useful classes.

MIT License PRs Welcome Watch on GitHub Star on GitHub Watch on GitHub Discord

Dart code builders taking *.graphql documents and SDL to build useful classes.

The API is currently unstable and only serves as the base for package:gql_build builders.

Features and bugs #

Please file feature requests and bugs at the issue tracker.

0
likes
80
pub points
87%
popularity

Publisher

gql-dart.dev

Dart code builders taking *.graphql documents and SDL to build useful classes.

Repository (GitHub)
View/report issues

License

MIT (LICENSE)

Dependencies

analyzer, built_collection, built_value, code_builder, collection, gql, gql_exec, path, recase

More

Packages that depend on gql_code_builder