geo_firestore 0.0.1

Flutter Android iOS

GeoFirestore for Flutter to do location based queries with Firestore

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  geo_firestore: ^0.0.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:geo_firestore/geo_firestore.dart';
8
likes
75
pub points
71%
popularity

GeoFirestore for Flutter to do location based queries with Firestore

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

joscmw95@gmail.com

License

MIT (LICENSE)

Dependencies

cloud_firestore, flutter

More

Packages that depend on geo_firestore