four_swipe_direction 0.0.4 icon indicating copy to clipboard operation
four_swipe_direction: ^0.0.4 copied to clipboard

A new Flutter package project.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add four_swipe_direction

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  four_swipe_direction: ^0.0.4

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:four_swipe_direction/four_swipe_direction.dart';
3
likes
120
pub points
0%
popularity

Publisher

unverified uploader

A new Flutter package project.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on four_swipe_direction