form_helper 0.0.1

Flutter Android iOS web

Flutter plugin to help you validate forms.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  form_helper: ^0.0.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:form_helper/form_helper.dart';
0
likes
80
pub points
0%
popularity

Publisher

dartlang.rocks

Flutter plugin to help you validate forms.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on form_helper