flutter_widget 1.0.10
flutter_widget: ^1.0.10 copied to clipboard

Develop common widget extensions to support development often encountered problems, such as PageView save state, get keyboard popup completion events

Stable versions of flutter_widget

Version Min Dart SDK Uploaded Documentation Archive
1.0.10 2.0 (dev) Dec 6, 2019 Go to the documentation of flutter_widget 1.0.10 Download flutter_widget 1.0.10 archive
1.0.9 2.0 (dev) Dec 5, 2019 Go to the documentation of flutter_widget 1.0.9 Download flutter_widget 1.0.9 archive
1.0.8 2.0 (dev) Dec 3, 2019 Go to the documentation of flutter_widget 1.0.8 Download flutter_widget 1.0.8 archive
1.0.7 2.0 (dev) Dec 3, 2019 Go to the documentation of flutter_widget 1.0.7 Download flutter_widget 1.0.7 archive
1.0.5 2.0 (dev) Oct 30, 2019 Go to the documentation of flutter_widget 1.0.5 Download flutter_widget 1.0.5 archive
1.0.4 2.0 (dev) Oct 25, 2019 Go to the documentation of flutter_widget 1.0.4 Download flutter_widget 1.0.4 archive
1.0.3 2.0 (dev) Oct 17, 2019 Go to the documentation of flutter_widget 1.0.3 Download flutter_widget 1.0.3 archive
1.0.2 2.0 (dev) Oct 9, 2019 Go to the documentation of flutter_widget 1.0.2 Download flutter_widget 1.0.2 archive
1.0.1 2.0 (dev) Jul 18, 2019 Go to the documentation of flutter_widget 1.0.1 Download flutter_widget 1.0.1 archive
1.0.0 2.0 (dev) Jul 18, 2019 Go to the documentation of flutter_widget 1.0.0 Download flutter_widget 1.0.0 archive
0.0.3 2.0 (dev) Jul 18, 2019 Go to the documentation of flutter_widget 0.0.3 Download flutter_widget 0.0.3 archive
0.0.2 2.0 (dev) Jul 18, 2019 Go to the documentation of flutter_widget 0.0.2 Download flutter_widget 0.0.2 archive
0.0.1 2.0 (dev) Jul 17, 2019 Go to the documentation of flutter_widget 0.0.1 Download flutter_widget 0.0.1 archive
1
likes
80
pub points
16%
popularity

Develop common widget extensions to support development often encountered problems, such as PageView save state, get keyboard popup completion events

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

t604045540@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

flutter, provider

More

Packages that depend on flutter_widget