flutter_useful_widgets 1.1.0+1

Flutter Android iOS

Useful widgets for speed up development process and reduce code boilerplate ex, StreamBuilder connection states

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_useful_widgets: ^1.1.0+1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_useful_widgets/flutter_useful_widgets.dart';
1
likes
80
pub points
36%
popularity

Useful widgets for speed up development process and reduce code boilerplate ex, StreamBuilder connection states

Repository (GitLab)
View/report issues

Documentation

API reference

Uploader

wchua043@gmail.com

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_useful_widgets