flutter_stripe_sdk 0.0.1

Flutter Android iOS

Unofficial Flutter wrapper around Stripe Android and iOS SDKs. (WIP)

flutter_stripe_sdk #

Unofficial Flutter wrapper around Stripe Android and iOS SDKs.

Plugin is in very early stage and only small subset of functionality is implemented. I am working on this as part of my personal application and I will be updating it as I go.

Getting Started #

Project is trying to mimic stripe Android SDK API in Dart. You can start by following the guide here: https://stripe.com/docs/mobile/android/standard

Currently only creation of Ephemeral keys and basic Customer session management are implemented. You can look at example directory for API demonstration

Contributions are welcome!

0
likes
80
pub points
0%
popularity

Unofficial Flutter wrapper around Stripe Android and iOS SDKs. (WIP)

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

dexdev.io@gmail.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_stripe_sdk