flutter_picker_plugin 2.0.0
flutter_picker_plugin: ^2.0.0

Flutter

A new Flutter plugin for us could selected image or vedio or audio .

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_picker_plugin: ^2.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_picker_plugin/FilePickerBuilder.dart';
import 'package:flutter_picker_plugin/PictureSelector.dart';
import 'package:flutter_picker_plugin/config/PictureMimeType.dart';
import 'package:flutter_picker_plugin/config/SelectionMode.dart';
import 'package:flutter_picker_plugin/json/base/json_convert_content.dart';
import 'package:flutter_picker_plugin/json/base/json_filed.dart';
import 'package:flutter_picker_plugin/json/modle/image_bean_entity.dart';
import 'package:flutter_picker_plugin/json/modle/image_bean_entity_helper.dart';
import 'package:flutter_picker_plugin/plugin.dart';
0
likes
70
pub points
40%
popularity

A new Flutter plugin for us could selected image or vedio or audio .

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

luhenchang1314@gmail.com

License

MIT (LICENSE)

Dependencies

asset_pickers, flutter

More

Packages that depend on flutter_picker_plugin