flutter_flicker 0.69.0 icon indicating copy to clipboard operation
flutter_flicker: ^0.69.0 copied to clipboard

[pending analysis]

App state, routing and other shared patterns for Code Collective flutter projects

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add flutter_flicker

With Flutter:

 $ flutter pub add flutter_flicker

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  flutter_flicker: ^0.69.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_flicker/flutter_flicker.dart';
3
likes
--
pub points
--%
popularity

Publisher

verified publisher iconcodecollective.com

App state, routing and other shared patterns for Code Collective flutter projects

Homepage

License

unknown (LICENSE)

Dependencies

flutter, flutter_riverpod, google_fonts, intl

More

Packages that depend on flutter_flicker