flutter_easyrefresh_extend 2.1.6

Flutter Android iOS web

A flutter widget that provides pull-down refresh and pull-up load.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_easyrefresh_extend: ^2.1.6

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_easyrefresh_extend/ball_pulse_footer.dart';
import 'package:flutter_easyrefresh_extend/ball_pulse_header.dart';
import 'package:flutter_easyrefresh_extend/bezier_bounce_footer.dart';
import 'package:flutter_easyrefresh_extend/bezier_circle_header.dart';
import 'package:flutter_easyrefresh_extend/bezier_hour_glass_header.dart';
import 'package:flutter_easyrefresh_extend/delivery_header.dart';
import 'package:flutter_easyrefresh_extend/easy_refresh.dart';
import 'package:flutter_easyrefresh_extend/material_footer.dart';
import 'package:flutter_easyrefresh_extend/material_header.dart';
import 'package:flutter_easyrefresh_extend/phoenix_footer.dart';
import 'package:flutter_easyrefresh_extend/phoenix_header.dart';
import 'package:flutter_easyrefresh_extend/taurus_footer.dart';
import 'package:flutter_easyrefresh_extend/taurus_header.dart';
0
likes
90
pub points
0%
popularity

A flutter widget that provides pull-down refresh and pull-up load.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

qiukujun@gmail.com

License

MIT (LICENSE)

Dependencies

cupertino_icons, flutter

More

Packages that depend on flutter_easyrefresh_extend