flutter_dtx 1.0.3
flutter_dtx: ^1.0.3 copied to clipboard

Flutter Android iOS web

Flutter package for Basic dart extension functions, can make use development speed fast

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_dtx: ^1.0.3

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_dtx/flutter_dtx.dart';
9
likes
100
pub points
0%
popularity

Flutter package for Basic dart extension functions, can make use development speed fast

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

jignesh.shakya1997pro@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

flutter, intl

More

Packages that depend on flutter_dtx