flutter_date_time_picker_mb 1.3.9

Flutter Android iOS web

A date time picker for flutter, you can choose date / time / date&time in English Dutch and Chinese, and you can also custom your own picker content

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_date_time_picker_mb: ^1.3.9

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_date_time_picker_mb/flutter_datetime_picker.dart';
0
likes
90
pub points
39%
popularity

A date time picker for flutter, you can choose date / time / date&time in English Dutch and Chinese, and you can also custom your own picker content

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

luuduchieuharry@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_date_time_picker_mb