flutter_atomic_state 0.1.3
flutter_atomic_state: ^0.1.3 copied to clipboard

Flutter Android iOS web

A Flutter package providing widgets for global application immutable atomically updated states.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_atomic_state: ^0.1.3

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_atomic_state/flutter_atomic_state.dart';
0
likes
80
pub points
0%
popularity

A Flutter package providing widgets for global application immutable atomically updated states.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

nathanfaucett@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

atomic_state, flutter, meta

More

Packages that depend on flutter_atomic_state