flutter_atomic_state 0.1.3
flutter_atomic_state: ^0.1.3 copied to clipboard

Flutter Android iOS web

A Flutter package providing widgets for global application immutable atomically updated states.

[0.1.3] - API changes #

Pass store to builder, require converter

[0.1.2] - Default Converter bug fix #

Default Converter function bug fix for invalid type.

[0.1.1] - Clean up #

Clean up package for pub.dev.

[0.1.0] - Initial Release #

Release a dart package for state based on stores.

0
likes
80
pub points
0%
popularity

A Flutter package providing widgets for global application immutable atomically updated states.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

nathanfaucett@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

atomic_state, flutter, meta

More

Packages that depend on flutter_atomic_state