fl_hive 0.0.3
fl_hive: ^0.0.3 copied to clipboard

Make Hive package super easy to use, with auto close box ability to improve performance

example/lib/main.dart

import 'package:flutter/material.dart';

void main() {
  runApp(MyApp());
}

class MyApp extends StatefulWidget {
  @override
  _MyAppState createState() => _MyAppState();
}

class _MyAppState extends State<MyApp> {
  @override
  Widget build(BuildContext context) {
    return MaterialApp(
      home: Scaffold(
        appBar: AppBar(
          title: const Text('Plugin example app'),
        ),
        body: Center(
          child: Text('FL HIVE PACKAGE'),
        ),
      ),
    );
  }
}
1
likes
90
pub points
0%
popularity

Make Hive package super easy to use, with auto close box ability to improve performance

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

async, flutter, hive, hive_flutter, rxdart

More

Packages that depend on fl_hive