fixnum 0.8.6
fixnum: ^0.8.6 copied to clipboard

outdated Dart 2 incompatible

Library for 32- and 64-bit fixed size integers.

fixnum #

A fixed-size integer library for Dart.


The fixnum package provides data types for signed 32- and 64-bit integers. The integer implementations in this library are designed to work identically whether executed on the Dart VM or compiled to JavaScript.

Installing #

Use pub to install this package. Add the following to your pubspec.yaml file:

dependencies:
  fixnum: any

Then run pub install.

For more information, see the fixnum package on pub.dartlang.org.