entangle 0.1.2
entangle: ^0.1.2

Dart native
Flutter Android iOS

entangle is use Websocket web-server in dartVM. And you can use entangle-clien in Flutter.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  entangle: ^0.1.2

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:entangle/entangle.dart';
0
likes
80
pub points
0%
popularity

entangle is use Websocket web-server in dartVM. And you can use entangle-clien in Flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ymblender@gmail.com

License

BSD (LICENSE)

More

Packages that depend on entangle