elite_kit 0.0.1

Flutter Android iOS web

A convenient extension of Flutter.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  elite_kit: ^0.0.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:elite_kit/elite_kit.dart';
0
likes
70
pub points
0%
popularity

A convenient extension of Flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

insofan3156@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on elite_kit