dynamic_tabs 1.0.0 icon indicating copy to clipboard operation
dynamic_tabs: ^1.0.0 copied to clipboard

outdated

A Flutter plugin for letting the user edit the bottom tabs like the Curpertino iTunes App.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dynamic_tabs

With Flutter:

 $ flutter pub add dynamic_tabs

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dynamic_tabs: ^1.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dynamic_tabs/dynamic_tabs.dart';
9
likes
0
pub points
48%
popularity

Publisher

shield icon for verified publishersrodydavis.com

A Flutter plugin for letting the user edit the bottom tabs like the Curpertino iTunes App.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

auto_size_text, cupertino_controllers, flutter, localstorage

More

Packages that depend on dynamic_tabs