dolphinsr_dart 1.0.6
dolphinsr_dart: ^1.0.6 copied to clipboard

outdated

A spaced-repetition algorithm in dart. Usefull to build a flaschard system in Dart for Flutter or Web.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dolphinsr_dart

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  dolphinsr_dart: ^1.0.6

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dolphinsr_dart/dolphinsr_dart.dart';
10
likes
0
pub points
16%
popularity

A spaced-repetition algorithm in dart. Usefull to build a flaschard system in Dart for Flutter or Web.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

test

More

Packages that depend on dolphinsr_dart