dm 0.4.0
dm: ^0.4.0 copied to clipboard

dependency manager.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add dm

With Flutter:

 $ flutter pub add dm

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  dm: ^0.4.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:dm/dm.dart';
1
likes
100
pub points
50%
popularity

Publisher

Unknown

dependency manager.

Repository (GitLab)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

More

Packages that depend on dm