djinn_flutter 0.3.0

Flutter Android iOS web

Application state management, using class inheritance to create services.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  djinn_flutter: ^0.3.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:djinn_flutter/djinn_flutter.dart';
0
likes
80
pub points
0%
popularity

Application state management, using class inheritance to create services.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

gilmarsquinelato@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on djinn_flutter