difficulty_toggle 0.0.1
difficulty_toggle: ^0.0.1 copied to clipboard

Flutter Android iOS Linux macOS web Windows

Library for difficutly value toggle widget in Flutter. Easy, medium, hard...no problem!

difficulty_toggle #

Library for difficutly value toggle widget in Flutter. Easy, medium, hard..no problem!

Pub Version

Usage #

import 'package:difficulty_toggle/difficulty_toggle.dart';

DifficultyToggle(
  startingDifficulty: 'easy',
  onValueClick: (val) => {},
),

0
likes
100
pub points
0%
popularity

Library for difficutly value toggle widget in Flutter. Easy, medium, hard...no problem!

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

dominik.simonik@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on difficulty_toggle