default_http_header_plugin 0.0.1+1

Flutter Android iOS

Get default http headers. eg: accept-language

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  default_http_header_plugin: ^0.0.1+1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:default_http_header_plugin/default_http_header_plugin.dart';
0
likes
70
pub points
0%
popularity

Get default http headers. eg: accept-language

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

fengyuxx223@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on default_http_header_plugin