dartboard 0.0.2
dartboard: ^0.0.2 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

A collection of boilerplate snippets in Dart.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dartboard: ^0.0.2

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dartboard/dartboard.dart';
0
likes
80
pub points
0%
popularity

A collection of boilerplate snippets in Dart.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

asherbare@gmail.com

License

unknown (LICENSE)

More

Packages that depend on dartboard