dart_zaim_client 0.1.0
dart_zaim_client: ^0.1.0 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

A Project that was made to make using the Zaim API from flutter and dart. this package is depended on oauth1.

[0.1.0] - 2020-05-26 #

  • Fix accounts, categories and genres response.
  • Create an error class.

[0.0.3] - 2020-05-26 #

  • Created each response classes.
  • Added tests of entities.
  • Added description to README.

[0.0.2] - 2020-05-24 #

  • Removed unnecessary new keyword.
  • Fixed description in pubspec.yml.
  • Added an example.

[0.0.1] - 2020-05-24 #

  • Initial version of package uploaded.
1
likes
90
pub points
0%
popularity

A Project that was made to make using the Zaim API from flutter and dart. this package is depended on oauth1.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

naoki.yoneyama85@gmail.com

License

BSD (LICENSE)

Dependencies

oauth1

More

Packages that depend on dart_zaim_client