dart_serde 1.0.4
dart_serde: ^1.0.4 copied to clipboard

Dart native js
Flutter Android iOS web

Serialize and Deserialize Json into and from classes, aim to give a nice and friendly interface, inspired by the Serde package from rust

Stable versions of dart_serde

Version Uploaded Documentation Archive
1.0.4 Sep 13, 2019 Go to the documentation of dart_serde 1.0.4 Download dart_serde 1.0.4 archive
1.0.3 Sep 12, 2019 Go to the documentation of dart_serde 1.0.3 Download dart_serde 1.0.3 archive
1.0.2 Sep 12, 2019 Go to the documentation of dart_serde 1.0.2 Download dart_serde 1.0.2 archive
1.0.0 Sep 12, 2019 Go to the documentation of dart_serde 1.0.0 Download dart_serde 1.0.0 archive
0.0.2 Sep 12, 2019 Go to the documentation of dart_serde 0.0.2 Download dart_serde 0.0.2 archive
0
likes
100
pub points
0%
popularity

Serialize and Deserialize Json into and from classes, aim to give a nice and friendly interface, inspired by the Serde package from rust

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

eduardoaikin@gmail.com

License

BSD (LICENSE)

More

Packages that depend on dart_serde