dart_prompter_com_nortohol 0.0.1
dart_prompter_com_nortohol: ^0.0.1 copied to clipboard

Library to create CLI wizards

example/main.dart

import 'package:dart_prompter_com_nortohol/dart_prompter_com_nortohol.dart';

void main() {
  final options = [
    Option('I want red', '#f00'),
    Option('I want blue', '#00f'),
  ];

  final prompter = Prompter();
  String colorCode = prompter.askMultiple('Select a color', options);
  bool answer = prompter.askBinary('Do you like this lib?');
  print(colorCode);
  print(answer);
}
0
likes
55
pub points
0%
popularity

Library to create CLI wizards

Homepage (insecure)

Documentation

API reference

License

unknown (LICENSE)

More

Packages that depend on dart_prompter_com_nortohol