dart_posix 0.1.0
dart_posix: ^0.1.0

Dart native
Flutter Android iOS

Exposes the POSIX api on OSx and Linux

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  dart_posix: ^0.1.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:dart_posix/posix.dart';
0
likes
80
pub points
0%
popularity

Exposes the POSIX api on OSx and Linux

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

bsutton@noojee.com.au

License

MIT (LICENSE)

Dependencies

ffi

More

Packages that depend on dart_posix