Add this to your package's pubspec.yaml file:
dependencies: dart_math: ^0.0.3
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.0.9+3||Dec 26, 2018|
|0.0.9+2||Dec 26, 2018|
|0.0.9+1||Dec 26, 2018|
|0.0.9||Aug 25, 2018|
|0.0.8||Aug 25, 2018|
|0.0.7||Aug 23, 2018|
|0.0.6||Aug 21, 2018|
|0.0.5||Aug 21, 2018|
|0.0.4||Aug 21, 2018|
|0.0.3||Aug 21, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://dart.dev/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.
|Dart SDK||>=1.20.1 <2.0.0|