dart_irc 0.1.1

  • Installing
  • Versions
  • --

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  dart_irc: ^0.1.1

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:dart_irc/callback.dart';
import 'package:dart_irc/command.dart';
import 'package:dart_irc/irc.dart';
import 'package:dart_irc/model.dart';
  
Version Uploaded Documentation Archive
0.1.3 Mar 28, 2017 Go to the documentation of dart_irc 0.1.3 Download dart_irc 0.1.3 archive
0.1.2 Mar 28, 2017 Go to the documentation of dart_irc 0.1.2 Download dart_irc 0.1.2 archive
0.1.1 Mar 28, 2017 Go to the documentation of dart_irc 0.1.1 Download dart_irc 0.1.1 archive
0.1.0 Mar 28, 2017 Go to the documentation of dart_irc 0.1.0 Download dart_irc 0.1.0 archive
Awaiting analysis to complete.