cassandart 0.1.2
cassandart: ^0.1.2 copied to clipboard

outdated

Cassandra database client (driver wire protocol: v4, CQL: 3.0).

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add cassandart

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  cassandart: ^0.1.2

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:cassandart/cassandart.dart';
2
likes
0
pub points
5%
popularity

Publisher

agilord.com

Cassandra database client (driver wire protocol: v4, CQL: 3.0).

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

buffer, meta, page

More

Packages that depend on cassandart