canyou_widget 0.0.1+1
canyou_widget: ^0.0.1+1 copied to clipboard

CanYou common components package.

canyou_widget #

CanYou common components package

中文请移步此处

Content #

Features #

  • [ ] Multilingual support
  • [ ] CellItemWidget
  • [ ] TextFildWidget
  • [ ] Alert
  • [ ] Agreement popup
  • [ ] About Us
  • [ ] Feedback
  • [ ] Common buttons pattern
  • [x] Get the cache size
  • [x] Android Double-click Back to Return to App

Requirements #

  • Dart: 2.12.0+
  • Flutter : 2.0.0+

Install #

dependencies:
  canyou_widget: ^0.0.1

Example #

License #

The source code of canyou_widget project Licensed under the Apache License, Version 2.0, See the LICENSE file for more info.