built_value_generator 5.0.1
built_value_generator: ^5.0.1 copied to clipboard

outdated Dart 2 incompatible

Value types with builders, Dart classes as enums, and serialization. This library is the dev dependency.

83
likes
0
pub points
93%
popularity

Publisher

google.dev

Value types with builders, Dart classes as enums, and serialization. This library is the dev dependency.

Repository (GitHub)
View/report issues

License

LICENSE

Dependencies

analyzer, build, built_collection, built_value, quiver, source_gen

More

Packages that depend on built_value_generator