box 0.0.6

  • Installing
  • Versions
  • --

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  box: ^0.0.6

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:box/box.dart';
  
Version Uploaded Documentation Archive
0.1.1 Dec 5, 2018 Go to the documentation of box 0.1.1 Download box 0.1.1 archive
0.1.0 Dec 5, 2018 Go to the documentation of box 0.1.0 Download box 0.1.0 archive
0.0.14 Mar 27, 2016 Go to the documentation of box 0.0.14 Download box 0.0.14 archive
0.0.13 Dec 1, 2015 Go to the documentation of box 0.0.13 Download box 0.0.13 archive
0.0.12 Nov 26, 2015 Go to the documentation of box 0.0.12 Download box 0.0.12 archive
0.0.11 Nov 25, 2015 Go to the documentation of box 0.0.11 Download box 0.0.11 archive
0.0.9 Nov 25, 2015 Go to the documentation of box 0.0.9 Download box 0.0.9 archive
0.0.7 Nov 24, 2015 Go to the documentation of box 0.0.7 Download box 0.0.7 archive
0.0.6 Nov 24, 2015 Go to the documentation of box 0.0.6 Download box 0.0.6 archive
0.0.5 Apr 21, 2015 Go to the documentation of box 0.0.5 Download box 0.0.5 archive

All 14 versions...

Awaiting analysis to complete.