bip21 1.0.0
bip21: ^1.0.0 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

Dart implementation of the BIP-21 Bitcoin URI scheme

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  bip21: ^1.0.0

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:bip21/bip21.dart';
0
likes
75
pub points
0%
popularity

Dart implementation of the BIP-21 Bitcoin URI scheme

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

carmichaelruairidh@gmail.com

License

MIT (LICENSE)

Dependencies

meta

More

Packages that depend on bip21