bharatx_flutter_common 1.0.6-release1
bharatx_flutter_common: ^1.0.6-release1 copied to clipboard

discontinued

Flutter wrapper for common from BharatX SDK

1.0.6-release1 #

  • Upgrade common Android SDK to 1.0.6

1.0.5-release1 #

  • Upgrade common Android SDK to 1.0.5
  • Expose BharatXCommonUtilManager.registerUserId method to Flutter

1.0.3-release1 #

  • Finalize API Surface

1.0.3-alpha2 #

  • All callbacks are now run in the UI thread

1.0.3-alpha1 #

  • Initial release
  • API Surface may change, do not integrate this version
  • Black Screen appears when you switch apps when the BharatX dialog is visible
0
likes
0
pub points
6%
popularity

Publisher

bharatx.tech

Flutter wrapper for common from BharatX SDK

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on bharatx_flutter_common