bamlib 0.5.1
bamlib: ^0.5.1 copied to clipboard

A library of dart helpers. Not really meant for anyone else (yet,) but feel free to use if you should find helpful.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add bamlib

With Flutter:

 $ flutter pub add bamlib

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  bamlib: ^0.5.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:bamlib/bamlib.dart';
0
likes
90
pub points
0%
popularity

Publisher

Unknown

A library of dart helpers. Not really meant for anyone else (yet,) but feel free to use if you should find helpful.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

More

Packages that depend on bamlib