background_location_updates 1.0.3
background_location_updates: ^1.0.3

Dart 2 incompatible

Flutter Plugin providing access to the Device Location, even when the app is not running.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  background_location_updates: ^1.0.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:background_location_updates/background_location_updates.dart';
0
likes
0
pub points
8%
popularity

Flutter Plugin providing access to the Device Location, even when the app is not running.

Repository (GitHub)
View/report issues

Uploader

g.j.grab.dev@gmail.com

More

Packages that depend on background_location_updates