auth_params 1.0.0+1

Dart native js
Flutter Android iOS web

Parser for auth-param syntax from RFC7235.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  auth_params: ^1.0.0+1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:auth_params/auth_params.dart';
0
likes
90
pub points
5%
popularity

Parser for auth-param syntax from RFC7235.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

cretezy@gmail.com

License

MIT (LICENSE)

More

Packages that depend on auth_params