archethic_lib_dart 0.0.26 icon indicating copy to clipboard operation
archethic_lib_dart: ^0.0.26 copied to clipboard

[pending analysis]

ArchEthic dart library for Flutter based on Official ArchEthic Javascript library for Node and Browser

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add archethic_lib_dart

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  archethic_lib_dart: ^0.0.26

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:archethic_lib_dart/archethic_lib_dart.dart';
3
likes
--
pub points
--%
popularity

Publisher

unverified uploader

ArchEthic dart library for Flutter based on Official ArchEthic Javascript library for Node and Browser

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

crypto, crypto_keys, ecdsa, elliptic, http, pinenacl, pointycastle, secp256k1, x25519

More

Packages that depend on archethic_lib_dart