angular_modern_charts 0.0.6

  • Readme
  • Changelog
  • Installing
  • --

Angular modern charts #

Angular wrapper for the modern_charts library #

Changelog #

0.0.1 #

  • Initial version, created by Stagehand

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  angular_modern_charts: ^0.0.6

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:angular_modern_charts/angular_modern_charts.dart';
  
Awaiting analysis to complete.